VR Not Displaying in Goggle

For the beta test. Do not forget to mention your computer system if it might be relevant
Post Reply
Posts: 7
Joined: 21 Oct 2021 22:46

VR Not Displaying in Goggle

Post by modellermark2 »

Downloaded today and set everything up in normal mode to get the feel for flying everything.

Just tried it with VR but couldn't get it to work if someone could guide me please.

Quest 2 using Virtual Desktop so a wireless connection.

Once Virtual Desktop was up and running I started the VR version which started Steam VR.

In the goggles I got "Java up next" then "java running" (or similar) but then it just went black in my goggles.

Looked at my desktop and it was on the screen with head tracking properly and the large mouse working.

Steam VR was up and showing that it was running "Java".

Am I missing something to get it showing up in the Quest?

I did also do "update heli x" and restart but still the same so I should be right up to date.

Also .. One thing i noticed in normal mode was that the flying site "Golden Gate" was not available.

Should have mentioned my hardware :
Aorus 5 Laptop
Windows 10 - everything up to date.
144hz IPS Screen
Intel Core i7 2.59Ghz 6 core
512GB M.2 OS / HeliX install plus 2TB Sata HD for Data
Oculus Quest 2 via Virtual Desktop or Oculink Cable

Things like DCS work fine in VR wirelessly

Thanks, Mark
vr_01.jpg (31.73 KiB) Viewed 4151 times
Post Reply